[US-DAL-MC-BU06] Outage
Incident Report for PloxHost
Resolved
Thank you for your patience. We've restored all customers to a backup 2 hours before the outage occurred. SLA credit was given to affected customers. Please reach out if you require further help.
Posted Apr 09, 2021 - 01:13 UTC
Update
We are activating our disaster recovery plan. Customers will be restored from original or backup files (which backups are dated 2 hours before the incident). We apologize for the inconvenience.
Posted Apr 08, 2021 - 15:23 UTC
Identified
We are currently moving all customers on Node 6 Dallas to a new server. All IPs and files will remain the same. Thank you for your patience.
Posted Apr 08, 2021 - 04:45 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 01:42 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas).