Discord Bot Hosting Ratelimiting
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Jul 11, 2021 - 17:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2021 - 19:24 UTC
Identified
Our team is currently rolling out a fix to apply ipv6 to our Discord Bot Hosting globally. This is expected to be completed by the end of the weekend. We apologize for the inconvenience.
Posted Jun 12, 2021 - 03:12 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Discord Bot Hosting: Dallas, Texas).