Dallas Connectivity Issues
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 05:34 UTC
Monitoring
We are working with our network provider in Dallas to solve random occurrences of network latency between certain European routes. We thank you for your patience.
Posted Jun 25, 2022 - 01:00 UTC
Investigating
We are currently investigating this issue.
Posted Jun 24, 2022 - 21:33 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Website Hosting: Dallas, Texas, Backup Servers: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas).