Dallas - Network Connectivity
Incident Report for PloxHost
Resolved
Issue has been resolved.
Posted Oct 09, 2024 - 01:39 UTC
Monitoring
Services should be coming back online, we are continuing to monitor this.

There was an issue with one of our providers upstreams that caused the network connectivity issues.
Posted Oct 08, 2024 - 20:33 UTC
Investigating
The upstream we use in Dallas is currently suffering from a ddos attack that has caused some network connectivity issues for our Dallas location. We will be monitoring the issue and will provide additional updates when we receive them.
Posted Oct 08, 2024 - 20:10 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Website Hosting: Dallas, Texas, Backup Servers: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas).