US-DAL-OPENVZ-02 Outage
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 01:01 UTC
Identified
Our datacenter tech is working to resolve the issue with the node. Thank you for your patience.
Posted Nov 20, 2022 - 20:45 UTC
Investigating
We are currently investigating this issue.
Posted Nov 20, 2022 - 20:38 UTC
This incident affected: Datacenter Operations: Dallas, Texas (VPS Hosting: Dallas, Texas).