Dallas Networking Upgrades
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Feb 19, 2023 - 17:13 UTC
Update
Routes via HE.Net will have issues until their routers are refreshed. All other routes are accessible/working fine. We are working with HE.net to resolve connectivity issues.
Posted Feb 05, 2023 - 20:25 UTC
Identified
We are working to add additional redundancy and capacity in our Dallas DC. We will be running new fiber lines between racks and deploying a second router. Small amounts of packet loss may be expected temporarily.
Posted Feb 03, 2023 - 11:45 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Website Hosting: Dallas, Texas, Backup Servers: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas).