Imagine Server and Minecraft Server Issues
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 14:43 UTC
Investigating
We are aware of an issue where Minecraft servers do not start after they are turned off and or restarted. The team is online and working to get things operational! If you have issues feel free to submit a ticket here: https://support.plox.host/en/tickets/create/step1
Posted Jun 09, 2022 - 12:58 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas), Datacenter Operations: Frankfurt, Germany (Minecraft Hosting: Frankfurt, Germany), and Datacenter Operations: New York City, New York (Minecraft Hosting: New York City, New York).