Frankfurt Budget Minecraft Hosting Migrations
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 21:34 UTC
Identified
Amsterdam Budget Minecraft Server Migrations

An automated email has been sent to all affected customers. Please note the following changes.

- A select number of Budget Minecraft Hosting Servers located in Frankfurt, Germany will be migrated to our new infrastructure located in Amsterdam, The Netherlands.
- All files will remain the same, including worlds, plugins, etc.
- Your servers IP address will change, if you are using a PloxHost Subdomain, no action required. This new IP address has already been emailed to you.
- The latency difference is very minor / none at all.

We recommend that you read our full migration FAQ located at: https://help.plox.host/ams-migration/.

Thank you. Please do not hesitate to reach out to our support team if you have any questions!
Posted Apr 30, 2023 - 20:11 UTC
This incident affected: Datacenter Operations: Frankfurt, Germany (Minecraft Hosting: Frankfurt, Germany).