OpenVZ servers not booting up
Incident Report for PloxHost
Resolved
All OpenVZ services should be fully operational. The downtime was due to a bad kernel update from OpenVZ.
Posted Jan 30, 2024 - 08:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2024 - 23:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2024 - 23:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2024 - 20:32 UTC
Identified
We have identified the ongoing issue. Our engineering team is working on fixing the issue.
Posted Jan 27, 2024 - 20:55 UTC
Investigating
We are actively investigating a partial; outage on our US Dallas 2 OpenVZ VPS hosting node. We have received reports of OpenVZ servers that are currently offline and experiencing boot-up difficulties.

Our team is diligently working on a resolution and we expect to deploy a fix promptly.

We sincerely apologize for any inconvenience this may cause.

Please be assured that all other VPS services remain fully operational; this issue is confined exclusively to OpenVZ servers hosted on the Dallas 2 node.
Posted Jan 27, 2024 - 00:16 UTC
This incident affected: Datacenter Operations: Dallas, Texas (VPS Hosting: Dallas, Texas).