EU -> NYC Latency/Packet loss (Via Twelve99)
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 01:13 UTC
Identified
We have identified packet loss between Twelve99 ISP and our NYC network. We have contacted the ISP for more details. You may see issues between Hetzner and our NYC network.
Posted Jan 10, 2023 - 00:53 UTC
This incident affected: Datacenter Operations: New York City, New York (Minecraft Hosting: New York City, New York, VPS Hosting: New York City, New York, Dedicated Server Hosting & Colocation: New York City, New York).