DDOS Activity NYC
Incident Report for PloxHost
Resolved
Our team has responded to a DNS reflection spoof attack on one of our VPS hosting nodes. After we have received the alert, within 10-minutes we found the source of the abuse, and suspended the client. Our team will further investigate preventing this in the future.

Thank you for your patience.
Posted Aug 09, 2022 - 03:55 UTC
Monitoring
We have placed a null-route in place, which has restored access to NYC KVM-02. Our team is still investigating the abuse occurring. This incident is now resolved, we are monitoring towards resolution. Thank you for your patience.
Posted Aug 09, 2022 - 03:50 UTC
Update
We have downgraded this incident to be specific to NYC-02 KVM node.
At the moment we are working to investigate the issue.
Posted Aug 09, 2022 - 03:28 UTC
Investigating
We are currently investigating this issue.
Posted Aug 09, 2022 - 03:17 UTC
This incident affected: Datacenter Operations: New York City, New York (Minecraft Hosting: New York City, New York, VPS Hosting: New York City, New York, Dedicated Server Hosting & Colocation: New York City, New York).