Network Issues in Dallas TX
Incident Report for PloxHost
Resolved
We will be marking this as resolved as the network has stabilized. Our team will monitor overnight for any inconsistency. Thank you for your patience regarding this.
Please check your emails for an RFO regarding todays incident, this will be sent out around noon once we have consulted with our ISPs. Thank you.
Posted Jul 29, 2022 - 02:55 UTC
Monitoring
We have temporarily resolved the issue. Network has stabilized. Techs are still investigating. Thank you.
Posted Jul 29, 2022 - 02:33 UTC
Update
Our team is still working to resolve latency and network connectivity issues within Dallas. All tier 1 staff have been notified. Thank you for your patience.
Posted Jul 29, 2022 - 02:15 UTC
Investigating
the network in Dallas has been showing reports of degraded performance we are currently working on a fix for this
Posted Jul 29, 2022 - 01:34 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Website Hosting: Dallas, Texas, Backup Servers: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas).