HE.Net Route Latency
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 21:03 UTC
Investigating
We are seeing high latency across routes on HE.Net (Hurricane Electric) in all of our locations. This is an ISP issue, we have no control over high latency in this regard. We have reached out to HE for more information.
Posted Feb 09, 2023 - 20:35 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Website Hosting: Dallas, Texas, Backup Servers: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas), Datacenter Operations: Frankfurt, Germany (Minecraft Hosting: Frankfurt, Germany), and Datacenter Operations: New York City, New York (Minecraft Hosting: New York City, New York, VPS Hosting: New York City, New York, Dedicated Server Hosting & Colocation: New York City, New York).