eu-finland-mc-ex74 - Panel communication

Incident Report for PloxHost

Resolved

This incident has been resolved.
Posted Mar 15, 2025 - 21:28 UTC

Monitoring

IPtables has been fixed and we are currently monitoring the node to ensure no errors appear for 24 hours.
Posted Mar 14, 2025 - 01:34 UTC

Identified

We identified the issue with the communication between the node and panel. The IPtable broke. We are currently fixing it.
Posted Mar 14, 2025 - 01:33 UTC

Investigating

We are currently investigating an issue with one of EU extreme node that's having communication issues with the panel. We will updated the status page as more information is available.
Posted Mar 13, 2025 - 22:24 UTC
This incident affected: Datacenter Operations: Frankfurt, Germany (Minecraft Hosting: Frankfurt, Germany).