us-dal-bots-01 Issues
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 16:29 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2022 - 11:39 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Discord Bot Hosting: Dallas, Texas).