[Node 8] Outage Detected
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 01:59 UTC
Identified
The issue has been identified, the team is now implementing a fix. Thank you for your patience.
Posted Aug 01, 2020 - 01:47 UTC
Investigating
An outage was detected on Node 8, the team has been notified.
Posted Aug 01, 2020 - 01:20 UTC
This incident affected: Minecraft Hosting: Dallas, Texas (Node 8).