Panel Unreachable
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 20:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 19:24 UTC
Investigating
We are aware that our game panel (panel.plox.host) is unreachable and displaying an error 500. Our team is already investigating the root cause and looking to deploy a fix ASAP.

Servers should not be affected by this, only the panel.
Posted Oct 11, 2024 - 18:04 UTC
This incident affected: Panels (Game Panel).