NYC Rack 01 - Network upgrade
Incident Report for PloxHost
Resolved
Maintenance was resolved a little while ago. Downtime was short, and we will send a full report to customers via email shortly. Thank you for your patience regarding this downtime- the goal of this was to improve our network.
Posted Mar 15, 2023 - 19:27 UTC
Update
Work is now in progress
Posted Mar 15, 2023 - 13:53 UTC
Identified
Within NYC Rack 01 we will be replacing fiber between our core switch. We expect 10 minutes of downtime as we need to reconfigure the disruption to this rack.
Posted Mar 14, 2023 - 19:49 UTC
This incident affected: Datacenter Operations: New York City, New York (Minecraft Hosting: New York City, New York, VPS Hosting: New York City, New York, Dedicated Server Hosting & Colocation: New York City, New York).