Bot Hosting Upgrades
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 03:15 UTC
Identified
We are currently deploying a fix for rate-limiting on our discord bot hosting nodes. We will reboot each bot and assign an individual ipv6 address to each service. Thanks for your patience.
Posted May 16, 2021 - 17:59 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Discord Bot Hosting: Dallas, Texas).