Unable to start MC servers

Incident Report for PloxHost

Resolved

The issue with CDN has been resolved, and no further outages have been reported.
Posted Mar 07, 2025 - 15:40 UTC

Monitoring

The issue was identified and currently being monitored to ensure no other issues arises. The issue identified was due to our CDN going offline for a short period of time due to networking issues.
Posted Mar 07, 2025 - 00:57 UTC

Investigating

We are currently investigating what is causing the Minecraft servers to fail to start. I will update the statue page once more information is available.
Posted Mar 06, 2025 - 20:04 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas), Datacenter Operations: Frankfurt, Germany (Minecraft Hosting: Frankfurt, Germany), and Datacenter Operations: New York City, New York (Minecraft Hosting: New York City, New York).