Dallas, TX - Network Outage
Incident Report for PloxHost
Resolved
The upstream has finally figured out how to mitigate a ddos attack and it's back online.
Posted Sep 30, 2024 - 04:07 UTC
Monitoring
The upstream has reported back the network should be recovering. We will keep this incident opened for the next couple hours just incase something comes up.
Posted Sep 30, 2024 - 03:43 UTC
Update
The Primary upstream that we use in Dallas is currently suffering from a DDoS attack that has caused the Network to become unstable. They are currently working on mitigating the attack and stabilizing the network.

While the upstream mitigates the attack services will experience intermittent connection issues.
Posted Sep 30, 2024 - 03:32 UTC
Identified
The Primary upstream that we use in Dallas is currently suffering from a DDoS attack that has caused the Network to become unstable. They are currently working on mitigating the attack and stabilizing the network.
Posted Sep 30, 2024 - 03:26 UTC
Monitoring
The upstream has reported back the network should be recovering. We will keep this incident opened for the next couple hours just incase something comes up.
Posted Sep 30, 2024 - 03:23 UTC
Identified
The Primary upstream that we use in Dallas is currently suffering from a DDoS attack that has caused the Network to become unstable. They are currently working on mitigating the attack and stabilizing the network.
Posted Sep 30, 2024 - 02:49 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas).