R05 Dallas switch down
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 16:17 UTC
Monitoring
The issue with the switch has been resolved. We are monitoring our network for any other outages.
Posted Jul 26, 2022 - 07:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 05:52 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Website Hosting: Dallas, Texas, Backup Servers: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas).