R03 Dallas Partial Outage
Incident Report for PloxHost
Resolved
All services are back online. We replaced the PDU as of 2:22 PM in the rack. Our team worked to start servers which were offline after the new PDU came online. Due to datacenter delays, this took longer than expected. We are sorry.
Please contact us if you have any questions. SLA is available.

A full RFO will be sent tomorrow to effected clients. Thank you.
Posted Aug 19, 2022 - 02:11 UTC
Update
90% of the services are currently online in R03. We are working to resolve the last few offline servers.
We thank you for your patience.
Posted Aug 19, 2022 - 01:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 19, 2022 - 01:00 UTC
Identified
We are working through a PDU failure in R03 Dallas. Thank you for your patience.
Posted Aug 18, 2022 - 17:25 UTC
Investigating
We are currently investigating this issue.
Posted Aug 18, 2022 - 12:45 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas).