Dallas, TX - Network Outage
Incident Report for PloxHost
Resolved
Network has fully recovered and have not seen any issues. Incident is considered resolved.
Posted Aug 31, 2024 - 23:04 UTC
Update
Things should be stabilized and we are continuing to monitor if you need help please reach out to us via support ticket. https://support.plox.host/en/tickets/create/step1
Posted Aug 31, 2024 - 20:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2024 - 16:50 UTC
Update
It appears that the DDoS is targeting several subnets. Our team is working diligently to mitigate the impact and protect our services.
Posted Aug 31, 2024 - 16:50 UTC
Update
Traffic is slowly recovering, affected servers are gradually coming back online. Our team continues to monitor the situation closely to ensure full restoration of services.
Posted Aug 31, 2024 - 16:42 UTC
Monitoring
Our data center team has identified the cause of the ongoing connection issues in Dallas: a DDOS attack targeting several nodes within our data center. Traffic is slowly recovering.
Posted Aug 31, 2024 - 16:21 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas).