Major Outage Across Core Services

Incident Report for PloxHost

Resolved

The DC reported that the "he rpd daemon crashed" stuff has stabilized and we are closing this incident
Posted Apr 26, 2025 - 23:11 UTC

Monitoring

This is related to an on-going outage at the DC (Datacenter).
Posted Apr 26, 2025 - 19:44 UTC

Investigating

We are currently investigating this issue.
Posted Apr 26, 2025 - 19:31 UTC
This incident affected: Panels (Game Panel, Dedicp Panel, VPS Panel, Cpanel), Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas, Website Hosting: Dallas, Texas, Backup Servers: Dallas, Texas, Dedicated Server Hosting & Colocation: Dallas, Texas), Datacenter Operations: Frankfurt, Germany (Minecraft Hosting: Frankfurt, Germany), and Datacenter Operations: New York City, New York (Minecraft Hosting: New York City, New York, VPS Hosting: New York City, New York, Dedicated Server Hosting & Colocation: New York City, New York).