[US-DAL-MC-BU36] Drive Failure
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 01:58 UTC
Identified
Our team has identified a drive failure in Node 36. We are now working in accordance with proper procedures to resolve this issue. Thank you for your patience.
Posted Nov 20, 2021 - 02:33 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas).