Unable to access Support Center

Incident Report for PloxHost

Resolved

This incident has been resolved.
Posted May 12, 2024 - 20:19 UTC

Update

We are continuing to monitor for any further issues.
Posted May 06, 2024 - 18:32 UTC

Monitoring

The support panel is now functioning properly. We were updating the support panel and did not anticipate any downtime, but it was caused by file permission issues. These issues have since been resolved.
Posted May 06, 2024 - 18:28 UTC

Investigating

Our support center is currently experiencing technical difficulties. We're aware of the issue and actively working on a fix. In the meantime, please reach out to support@plox.host for assistance. Thank you for your patience.
Posted May 06, 2024 - 17:28 UTC
This incident affected: Core Services (Support Center).