Game Panel Downtime

Incident Report for PloxHost

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 21:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 21:12 UTC

Update

We're making the final adjustments before implementing the fix.

Thank you very much for your patience.
Posted Oct 08, 2025 - 19:46 UTC

Update

We're working on an adjustment with our CDN provider; the dashboard may experience stuttering (502). There's no data loss or impact to running servers. Next update coming soon.
Posted Oct 08, 2025 - 13:08 UTC

Identified

The issue has been identified and a fix is being implemented.
All servers are running, there is some intermittent rendering.
We are already working on a fix. Thank you very much for your patience.
Posted Oct 08, 2025 - 11:06 UTC
This incident affected: Panels (Game Panel).