Dallas, TX - Network Outage

Incident Report for PloxHost

Resolved

The DDoS attack hitting the network has been mitigated and network is operational. If your still having issues please reach out to us: https://support.plox.host/en/tickets/create/step1
Posted Sep 01, 2024 - 06:29 UTC

Update

The DC has reported that traffic should be stabilizing. We will continue to monitor things and close out this incident in a few hours if no issues arise.
Posted Sep 01, 2024 - 03:39 UTC

Update

Our data center has identified the cause of the ongoing connection issues in Dallas: a DDOS attack is targeting multiple subnets within our data center. We are monitoring the situation and will keep you all updated here.

While the DC mitigates this attack you will see intermittent connection issues.
Posted Sep 01, 2024 - 02:58 UTC

Update

Our data center has identified the cause of the ongoing connection issues in Dallas: a DDOS attack targeting several nodes within our data center. We are monitoring the situation and will keep you all updated here.

While the DC mitigates this attack you will see intermittent connection issues.
Posted Sep 01, 2024 - 00:53 UTC

Monitoring

Our data center has identified the cause of the ongoing connection issues in Dallas: a DDOS attack targeting several nodes within our data center. We are monitoring the situation and will keep you all updated here.
Posted Sep 01, 2024 - 00:51 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas).