Migration of prefixes 172.111.48.0/24 & 208.99.44.0/24 to AS31786
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 01:55 UTC
Update
This maintenance is being completed tonight.
Posted Sep 17, 2022 - 01:27 UTC
Identified
We are currently migrating the following IPV4 NYC prefixes to our ASN.
We expect no downtime or issues.
172.111.48.0/24
208.99.44.0/24

Please contact us if you have any issues.
Posted Sep 02, 2022 - 15:37 UTC
This incident affected: Datacenter Operations: New York City, New York (Minecraft Hosting: New York City, New York, VPS Hosting: New York City, New York, Dedicated Server Hosting & Colocation: New York City, New York).