Multicraft Outage
Incident Report for PloxHost
Resolved
Our overnight team resolved the issue with daemons connecting. However, some daemons had an issue connecting this morning due to a SQL error. This has been resolved. We apologize for the inconvenience. For more info on the outage see: https://www.multicraft.org/site/page/news
Posted Jun 06, 2021 - 11:42 UTC
Investigating
Our game panel provider, Multicraft is currently having an outage. We are currently working with them for updates.
Posted Jun 06, 2021 - 11:08 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas), Datacenter Operations: Frankfurt, Germany (Minecraft Hosting: Frankfurt, Germany), and plox.host (Control Panel).