Dallas Connectivity Issues
Incident Report for PloxHost
Resolved
This incident has been resolved.
Posted May 28, 2021 - 13:42 UTC
Monitoring
Hivelocity has updated us with the following statement that some routes may have experienced some loss temporarily but seems to have tapered off.

If you’re still having connectivity issues, please open a ticket with an MTR report. To create a MTR report on windows, please download WinMTR.

We apologize for the inconvenience this has caused.
Posted May 28, 2021 - 03:34 UTC
Identified
Hivelocity has confirmed issues with its Dallas network. They are investigating.
Posted May 28, 2021 - 03:12 UTC
Investigating
We have reached out to our upstream Hivelocity for more details. It appears some IPs are having connectivity issues.
Posted May 28, 2021 - 02:58 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas).