Dallas Connectivity Issues - Rack 03
Incident Report for PloxHost
Postmortem

Hello all,

After our team has spoke to Hivelocity’s network team, we have made further interventions to prevent this. Hivelocity has first off tweaked it’s thresholds for attacks like this, which will prevent this in the future. After these changes were put into affect, no attack leakage was seen on our end. Hivelocity has also made changes to their notification system, so their NOC team can swiftly react to an attack like this if it occurs again. We do apologize for the inconvenience here, the attack lasted for around 2-3 minutes after being dismissed. Our goal is to provide cheap and reliable hosting, and we will continue doing so. Thank you!

Posted Jun 14, 2021 - 23:58 UTC

Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 20:56 UTC
Monitoring
It appears a DDOS Attack towards our core switch in Rack 03 was hit. Our DDOS Mitigation was activated. Please let us know if you are still seeing connectivity issues. We will monitor the situation.
Posted Jun 14, 2021 - 19:12 UTC
Investigating
We are currently investigating this issue.
Posted Jun 14, 2021 - 19:06 UTC
This incident affected: Datacenter Operations: Dallas, Texas (Minecraft Hosting: Dallas, Texas, VPS Hosting: Dallas, Texas, KVM Hosting: Dallas, Texas, Discord Bot Hosting: Dallas, Texas).