NYC network connectivity outage
Incident Report for PloxHost
Resolved
Issue caused by upstream. We will post an RFO shortly.
Posted Jan 17, 2023 - 23:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 23:08 UTC
This incident affected: Datacenter Operations: New York City, New York (Minecraft Hosting: New York City, New York, VPS Hosting: New York City, New York, Dedicated Server Hosting & Colocation: New York City, New York).