Planned EU Maintenance - Migration/Hardware Upgrade
Incident Report for PloxHost
Resolved
Maintenance has been completed.
Posted Aug 06, 2020 - 00:17 UTC
Update
The following nodes have been moved successfully:
- Node 14
- Node 20
Posted Jul 30, 2020 - 23:59 UTC
Identified
We will be upgrading &/or moving hardware for all of our nodes located in Germany. The downtime will start around 8/2/2020 🡒 TBD. Each node will have a downtime of 30 mins between these dates. These dates may change depending on delivery times, things beyond our control, etc. You will be notified via email on your exact date when this does occur.

IPs will change sadly, we will notify customers on which of their servers will be affected. Most nodes will be upgraded to a 2x Intel Xeon E5, performance should be much better. We will send more information the day before. Watch your emails for updates.
Posted Jul 30, 2020 - 23:38 UTC
This incident affected: Minecraft Hosting: Frankfurt, Germany (Node 16, Node 19, Node 20, Node 23, Node 24, Node 25, Node 26, Node 27, Node 28, Node 29, Node 30, Node 32, Node 33, Node 38).